|
Math-Histo-0.4.113 Sep 2026 13:30:47 UTC |
Fast, memory-safe C histogramming and statistical computing for Perl |
13 Sep 2026 13:30:47 UTC |
|
Alien-libhisto-0.4.113 Sep 2026 13:27:54 UTC |
Find or build libhisto fast C histogramming library |
13 Sep 2026 13:27:54 UTC |
|
Pod-Weaver-4.02213 Sep 2026 02:59:07 UTC |
weave together a Pod document from an outline |
13 Sep 2026 02:59:07 UTC |
|
Same-Boy-0.0312 Sep 2026 16:41:26 UTC |
Game Boy and Game Boy Color emulator (SameBoy Core) for Perl |
12 Sep 2026 16:41:26 UTC |
|
CPAN-2.4112 Sep 2026 16:02:12 UTC |
query, download and build perl modules from CPAN sites |
12 Sep 2026 16:02:12 UTC |
|
Web-Authn-v0.2.212 Sep 2026 12:43:34 UTC |
Server-side WebAuthn / passkeys |
12 Sep 2026 12:43:34 UTC |
|
Audio-Play-Native-0.0112 Sep 2026 11:21:27 UTC |
Lightweight, cross-platform audio playback |
12 Sep 2026 11:21:27 UTC |
|
Alien-libmaxminddb-2.00512 Sep 2026 05:32:00 UTC |
Find or install libmaxminddb |
12 Sep 2026 05:32:00 UTC |
|
Svg-Simple-2026090912 Sep 2026 01:30:27 UTC |
Write SVG using Perl syntax. |
12 Sep 2026 01:30:27 UTC |
|
FFI-Platypus-2.1211 Sep 2026 21:02:56 UTC |
Write Perl bindings to non-Perl libraries with FFI. No XS required. |
11 Sep 2026 21:02:56 UTC |
|
App-sbozyp-v1.10.211 Sep 2026 18:14:21 UTC |
A package manager for Slackware's SlackBuilds.org |
11 Sep 2026 18:14:21 UTC |
|
Test2-Plugin-Cover-0.00003011 Sep 2026 17:41:09 UTC |
Fast and Minimal file coverage info. |
11 Sep 2026 17:41:09 UTC |
|
Lingua-Generic-Interface-v0.0311 Sep 2026 12:24:54 UTC |
Perl module to provide generic, language independent, interfaces to language data |
11 Sep 2026 12:24:54 UTC |
|
WebDyne-3.02911 Sep 2026 12:06:41 UTC |
Primary runtime module for the WebDyne framework, with support for standalone `.psp` to HTML rendering |
11 Sep 2026 12:06:41 UTC |
|
OpenSearch-PPLQuery-1.1.011 Sep 2026 04:46:59 UTC |
Run OpenSearch Piped Processing Language queries from the command line |
11 Sep 2026 04:46:59 UTC |
|
Perl-Critic-Policy-PreferredBinaries-0.00211 Sep 2026 01:12:40 UTC |
Recommend a perl sub over shelling out to a binary that does the same job |
11 Sep 2026 01:12:40 UTC |
|
Koha-QA-0.1.410 Sep 2026 20:20:41 UTC |
Quality Assurance utilities for Koha |
10 Sep 2026 20:20:41 UTC |
|
Test-Pod-Links-0.00410 Sep 2026 20:11:14 UTC |
test Pod for invalid HTTP/S links |
10 Sep 2026 20:11:14 UTC |
|
Catalyst-Plugin-Profile-DBI-Log-0.0310 Sep 2026 19:34:20 UTC |
Capture queries executed during a Catalyst route with DBI::Log |
10 Sep 2026 19:34:20 UTC |
|
Confold-0.0310 Sep 2026 17:18:11 UTC |
the < <: > compile time constant operator |
10 Sep 2026 17:18:11 UTC |
|
eBay-Client-OpenAPI3-0.0110 Sep 2026 16:18:00 UTC |
lightweight client for selected eBay REST APIs |
10 Sep 2026 16:18:00 UTC |
|
MOP4Import-Declare-0.07310 Sep 2026 08:57:00 UTC |
Thin Meta-Object Protocol to build extensible exporters |
10 Sep 2026 08:57:00 UTC |
|
HTTP-Cookies-Chrome-4.00110 Sep 2026 05:00:55 UTC |
Cookie storage and management for Google Chrome |
10 Sep 2026 05:00:55 UTC |
|
podlators-v6.1.110 Sep 2026 02:33:38 UTC |
Convert POD data to various other formats |
10 Sep 2026 02:33:38 UTC |
|
Term-ANSIEncode-2.0810 Sep 2026 01:29:18 UTC |
Markup Language for ANSI Encoding |
10 Sep 2026 01:29:18 UTC |
|
Media-AssetView-0.00210 Sep 2026 00:05:03 UTC |
Handle the Asset-Views directory organization |
10 Sep 2026 00:05:03 UTC |
|
Net-Nostr-Core-1.00200109 Sep 2026 19:38:57 UTC |
Core tooling for the Nostr protocol |
09 Sep 2026 19:38:57 UTC |
|
Crypt-JWS-OpenSSL-0.00509 Sep 2026 19:10:49 UTC |
Encode, decode and verify signed compact JWTs using OpenSSL modules |
09 Sep 2026 19:10:49 UTC |
|
Prima-1.7809 Sep 2026 16:38:47 UTC |
a Perl graphic toolkit |
09 Sep 2026 16:38:47 UTC |
|
Data-Record-Serialize-2.0509 Sep 2026 15:49:12 UTC |
Flexible serialization of a record |
09 Sep 2026 15:49:12 UTC |
|
Sidef-26.0909 Sep 2026 15:07:11 UTC |
The Sidef Programming Language - A modern, high-level programming language |
09 Sep 2026 15:07:11 UTC |
|
Compression-Util-0.1809 Sep 2026 14:40:21 UTC |
Implementation of various techniques used in data compression. |
09 Sep 2026 14:40:21 UTC |
|
Net-Nostr-Relay-1.00200009 Sep 2026 14:15:59 UTC |
WebSocket relay server for the Nostr protocol |
09 Sep 2026 14:15:59 UTC |
|
Net-Nostr-Client-1.00200009 Sep 2026 14:15:47 UTC |
WebSocket client for Nostr relays |
09 Sep 2026 14:15:47 UTC |
|
Net-Nostr-2.00300009 Sep 2026 14:15:36 UTC |
Compatibility shim for the Nostr client and relay distributions |
09 Sep 2026 14:15:36 UTC |
|
PAUSE-Users-0.1309 Sep 2026 12:40:15 UTC |
interface to PAUSE's users file (00whois.xml) |
09 Sep 2026 12:40:15 UTC |
|
Protocol-QUIC-v0.0.109 Sep 2026 09:48:14 UTC |
Pure-Perl implementation of the QUIC Transport Protocol (RFC 9000, RFC 9001, RFC 9002) |
09 Sep 2026 09:48:14 UTC |
|
OpenTelemetry-Instrumentation-Mojo-UserAgent-0.0109 Sep 2026 09:42:58 UTC |
OpenTelemetry instrumentation for Mojo::UserAgent |
09 Sep 2026 09:42:58 UTC |
|
Webservice-Overleaf-API-0.0609 Sep 2026 06:31:24 UTC |
Perl client helpers for Overleaf import, Git, and experimental project operations |
09 Sep 2026 06:31:24 UTC |
|
File-Raw-XML-0.0409 Sep 2026 05:33:57 UTC |
an XML parser |
09 Sep 2026 05:33:57 UTC |
|
Text-AsciidocDown-0.1.209 Sep 2026 00:17:04 UTC |
Lightweight AsciiDoc to Markdown conversion |
09 Sep 2026 00:17:04 UTC |
|
App-FzfUtils-0.00409 Sep 2026 00:05:10 UTC |
Utilities related to fzf |
09 Sep 2026 00:05:10 UTC |
|
PGXN-API-v0.22.108 Sep 2026 21:43:23 UTC |
Maintain and serve a REST API to search PGXN mirrors |
08 Sep 2026 21:43:23 UTC |
|
JSON-Schema-Draft201909-0.13108 Sep 2026 16:42:29 UTC |
(DEPRECATED) Validate data against a schema |
08 Sep 2026 16:42:29 UTC |
|
Parse-ANSIColor-Tiny-0.80008 Sep 2026 15:21:12 UTC |
Determine attributes of ANSI-Colored string |
08 Sep 2026 15:21:12 UTC |
|
Crypt-JWS-0.0708 Sep 2026 15:19:22 UTC |
JSON Web Signatures over OpenSSL's libcrypto |
08 Sep 2026 15:19:22 UTC |
|
perl-critic-policy-prohibitprintstderr-1.00008 Sep 2026 15:06:32 UTC |
Print to STDERR throws away the one thing a diagnostic is for. |
08 Sep 2026 15:06:32 UTC |
|
POSIX-2008-0.2908 Sep 2026 13:52:17 UTC |
Perl interface to POSIX.1-2008 and beyond |
08 Sep 2026 13:52:17 UTC |
|
Dpkg-1.23.908 Sep 2026 11:12:40 UTC |
Debian Package Manager Perl modules |
08 Sep 2026 11:12:40 UTC |
|
Acme-Glue-2026.0908 Sep 2026 08:57:50 UTC |
A placeholder module for code accompanying a Perl photo project |
08 Sep 2026 08:57:50 UTC |